Service outage
Incident Report for CrossBrowserTesting
Resolved
Service has remained stable since our last update. Removing status window.
Posted Apr 06, 2022 - 15:44 CDT
Monitoring
Functionality across the service has been restored and our teams are monitoring the situation.
Posted Apr 06, 2022 - 14:11 CDT
Identified
Investigation has progressed and our teams are working to restore normal performance.
Posted Apr 06, 2022 - 11:23 CDT
Investigating
The CBT app/website is accessible but successful run of tests is severely limited/impacted at this time. Investigation is underway.
Posted Apr 06, 2022 - 10:15 CDT
This incident affected: Selenium Test and Screenshot Test.