Major CrossBrowserTesting Platform Outage (Aug 30, 2020)
Incident Report for CrossBrowserTesting
Resolved
This incident has been resolved.
Posted Aug 31, 2020 - 10:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 15:44 CDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 10:02 CDT
Identified
At approximately 5:15AM Central time (10:15 AM UTC), the CrossBrowserTesting team was made aware of an issue in the platform affecting all core services. Upon investigation, it was discovered that this outage is the result of network instability outside of the platform. At this time, the CrossBrowserTesting team is monitoring the situation and working to restore service as soon as possible.
Posted Aug 30, 2020 - 05:15 CDT
This incident affected: Crossbrowsertesting App, Live Test, Selenium Test, and Screenshot Test.